Viewport objects simplifying to cubes when orbiting

viewport

#1

I can’t seem to remember/find where the switch is to fix this. When I orbit around the perspective viewport (in Shaded mode), the objects become boxes (basically simplified bounding boxes) - and it’s got to be a settings option because it even happens when there’s nothing but a cube in the scene

I know there’s a simple fix out there…thanks!


(John Brock) #2

Options > View > Display Modes > Shaded > Objects > Dynamic Display.
Yours is set to "Display object’s bounding box"
Change it to “Use application settings”.


#3

Thanks so much. Will make the fix. And return back to sanity.