Viewport losing information


#1

Any thoughts on how to get the view port to not drop pixels on my geometry? It only occurs in the “render” mode in the view port.

Running a very decent graphics card and doesn’t matter how much or little is going on (geometry wise) before it looks like that in the view port.

It does it both on Rhino 5 32bit SR6 & 64bit SR5


(Pascal Golay) #2

Hi Paul- try setting, in that OpenGL options page, ‘Redraw scene when viewports are exposed’. Any better?

-Pascal