Viewport display options, latest release 5.5.1800.1000


(5419maja) #1

Please see my attached pictures. The display option “artistic” displays as “pen” and vice versa with the latest service release 5.5.1800.1000


(Wim Dekeyser) #2

The Flamingo categorization confuses me. Are you saying that when Flamingo isn’t the current renderer, that the viewports look different with those display modes? None of the images that you posted look like the factory-default Artistic display mode.


(5419maja) #3

Flamingo is the current render engine. However, after my latest Flamingo update this week the display options have changed in the view port as described.


(Wim Dekeyser) #4

Could you please run the Rhino SystemInfo command and paste the result here?
Also, in Rhino Options > View > Display Modes are the names of those display modes in black or in blue?


(5419maja) #5

Hi Wim

Please see systems info and screen shot of the sisplay modes in blue and black fonds

Rhino 6 SR12 2018.pdf (226.6 KB)


(Wim Dekeyser) #6

Hi Martin,
Does it help to press the Restore Defaults when you have selected e.g. Artistic?
The fact that these are in blue means that they are not with factory-default settings. Note that restoring the defaults will of course nullify any changes that you might have made on purpose. For this reason, it is better to create new copies of default display modes when you would like to change anything.


(5419maja) #7

Hi Wim

Thanks for your attention to this. I will try your suggestion, but render at the moment


(5419maja) #8

Hi Wim

I did do the restore and it worked.

Thank you