ViewCaptureToFile?


#1

I keep forgetting how to set the dimensions of the output. There is an underscore here but don’t remember where…help.


#2

Hi Paul,

try _-ViewCaptureToFile then after the file name has been set using a path or using the browse option, you can define the size from the commandline.

c.


#3

Thanks…yes, just figured it out. I keep forgetting the exact command line.

Seems the size definition is broken. I get the right size but the transparent grey frame is is not accurate. In Brazil with safe frame turned on…the safe frame goes off considerably.


#4

Hi Paul and @Pascal,

just reproduced one related anomaly here using Rhino renderer as current renderengine. If the Save Frame is enabled in a maximized viewport and i capture the viewport using _ViewCaptureToFile, after setting Scale=2 this is the result i got:

I get a 4 Save Frame overlay of my captured viewport. This does not happen if the viewport is not maximized.

thanks,
c.


(Willem Derks) #5

Confirmed:

-Willem


(Pascal Golay) #6

Got it, thanks.

Bug track item-
http://mcneel.myjetbrains.com/youtrack/issue/RH-22583

Not visible to the public yet.

-Pascal