Viewcapturetofile & All named views turned into black

Hi,

viewcapturetofile & all named views turned into black…
I think this is GUI issue…Please help
It turned out like this

and this is the system info…

Rhino 6 SR25 2020-4-23 (Rhino 6, 6.25.20114.05271, Git hash:master @ f35d7ded15ec317635ced435d8df84327397038d)
License type: Commercial, build 2020-04-23
License details: Cloud Zoo. In use by: djeong ()

Windows 10.0 SR0.0 or greater (Physical RAM: 16Gb)
Machine name: TSKPWKSTN011

Non-hybrid graphics.

Secondary graphics devices.
Intel® UHD Graphics 630 (Intel) Memory: 1GB, Driver date: 9-25-2019 (M-D-Y).
NVIDIA GeForce GTX 1660 Ti (NVidia) Memory: 6GB, Driver date: 10-24-2019 (M-D-Y).

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: None
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: Microsoft Corporation
Render version: 0.0
Shading Language: Not supported
Driver Date: NA
Driver Version: NA
Maximum Texture size: 1024 x 1024
Z-Buffer depth: 32 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 64 MB

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.25.20114.5271
C:\Program Files\Rhino 6\Plug-ins\WebBrowser.rhp “WebBrowser”
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoScript.rhp “RhinoScript”
C:\Program Files\Rhino 6\Plug-ins\RPC.rhp “RPC”
C:\Program Files\Rhino 6\Plug-ins\AnimationTools.rhp “AnimationTools”
C:\Program Files\Rhino 6\Plug-ins\IdleProcessor.rhp “IdleProcessor”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.25.20114.5271
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\Alerter.rhp “Alerter”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.25.20114.5271
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.25.20114.5271
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Chaos Group\V-Ray\V-Ray for Rhinoceros 6\VRayForRhino.rhp “V-Ray for Rhino”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

I see a couple of things:

The Vendor Name section says Microsoft with no driver date or version. That’s an indication the computer came configured incorrectly.
I have a similarly configured “non-hybrid” system. Both of my monitors are plugged directly into my Nvidia card, so in Device Manager, I disabled the Intel 630
I would try that first.

Next, I would download and install the latest driver from Nvidia for your GeForce card. There are drivers only a few days old.

Any better?

I will do and get back to you :slight_smile: Thanks!

John

I turned off the Intel 630. It works. Beautiful!.
2020-05-02_1134

One thing that I cannot understand is Rhino system info still show Intel630 even I turned it off.

Anyway problem has been solved like this below
Thank you again! John