View surface's borders only

I have received a file (the surface in the left was already in it) and I made a new surface (the one on the right), and I was wondering why the existed surface only shows it’s borders and how to do that?

You can suppress the isocurves for an individual object via its properties panel


1 Like

Thank you

You can also turn them off for all objects in all models via the display mode options (but they are quite useful at times so this probably isn’t a great idea):


That’s a way better. appreciate your help @jeremy5 . I am doing an energy simulation which use a surface as a reference, so when printing the view in order to make a presentation of the results it’s kinda annoying keeping the isocurves and indeed they are useful.