View image in wireframe mode


#1

I am a newbie and need to use an image as reference to draw its outline, but I cannot see the image and the curves at the same time. If I see the image (rendered mode) I cannot see the curve (the control points, etc.) and if I see them (wireframe mode) I cannot see the image. Can you help me?


(Margaret Becker) #2

What method are you using to insert the image into your model?

You can use the PictureFrame command to create a rectangular surface that you can trace, or you can use the BackgroundBitmap command to place the image in the background of your viewport. Either method should display the image in wireframe mode.


#3

The PictureFrame command is supposed to work like this. You can also turn on curves and everything else in the Rendered view mode, through the Display tab or the view settings in the Options dialog.


#4

It sounds like your image is in-front of the lines you are drawing, hence hiding them.

For tracing images I use picture frames and lower the transparency to about 70% so that the lines easily show through.

Tip: Lock the picture frame before tracing.


#5

Thank you Margaret, Jim and Ncik for your valuable help, but: how can I see the image in the PictureFrame in WireFrame mode? I think this must be very basic but it reflects my actual knowledge of Rhino. It will change within days :blush:

By the way, I am working with Rhino 4.


(Margaret Becker) #6

Select the PictureFrame object and use the SetDisplayMode command to set the mode to Rendered.


#7

That’s correct, but now I have an evaluation version of Rhino 5 and I think the problem was that Rhino 4 DOES NOT show curves in Rendered mode, while Rhino 5 does. Thanks for all.


(Vanessa Steeg) #8

You can force V4 to show/render the curves if you want. It’s a Document Property. To enable it, go to the File menu > Properties > Rhino Render > Render Curves. You should be able to see curves in render mode in the current file.

cheers


#9

You are absolutely right. Thank you very much.