vaOpening icon missing

Looks like the vaOpening icon is missing from the toolbars, right?
Add it?


1 Like

You can add that by your self right click on toolbar then select New Button ,
like this

I can add the button but where can I get the icon. Is there a file I can refer to?

1 Like

You can use this
Open … Rhino “Options” … “ToolBars” … then in the right side select “VisualARQ2” … Right click … “Close” …“No” .
from “File” … select “Open” … browse where you save the “VisualARQ2.rui”, then open and check .

I fixed it.

VisualARQ2.rui (760.6 KB)

My regards .

I fixed it myself already, too. Point is, we shouldn’t need to.
You must have picked the vaOpening icon out of the help file (or else), because of it’s low resolution… Had the same idea. =)

Okay , but i fixed it not as you thinking , because the icon of “VaOpening” is already exist in Workspace Editor for VArq toolbars. just drag and drop macro into Button or Menu .

You are welcome.

1 Like

A-ha! I see, thanks!

1 Like

So use My toolbar i shared then check the resolution of opening icon.

Ok, thanks.


Hi all, we never considered the vaOpening command important enough to have it in the main VisualARQ Objects toolbar, since openings can be also created as windows with no components.
If it helps, I attach here the icon of the Opening object in 16, 24 and 32px: vaOpening-16 vaOpening-24 vaOpening-32

1 Like