Validation troubles


#1

I have a license from a former employee that I want to transfer to another employee who is currently pulling a license from the server. I used the convert function, and that worked well. When I attempted to validate, I got an error message. I tried to validate manually but ended up on a page that said server error.

Is there a problem on the McNeel end with the servers? Or am I having troubles because this license was validated in the past?

Thanks,

Dan


#2

Just had a client call a couple of minutes ago with a “validation failed” problem, so maybe their server is down…

–Mitch


(Pascal Golay) #3

Hi all- yeah, something is broken- we’re looking at it, thanks.

-Pascal


(John Brock) #4

The validation server problems have been sorted.
Please give it another go.


#5

Success!

Thanks,

Dan


#6

Hi,

I’m been trying to validate V5 on my new laptop, and every time I try, I get a Validation Failed error. I have an upgrade key from V4. The key should work because I was able to validate the license on my desktop a few months ago.

Is the server working properly?

Thanks,
josé


(John Brock) #7

Please take screenshots of any errors and send them to tech@mcneel.com with a description of the problem.

Thanks


#8

I’ve sent the mail to tech support.

Thanks John,

josé