Validation issue when moving a license -Solved


#1

I have a stand-alone license on a computer that is no longer being used. The employee quit, and the new user is just a part-time Rhino user. So what I did was to switch the license to use the Zoo, to free up a stand-alone license to use elsewhere. I added the license to another computer that was on the zoo, but now I can’t validate. I’m seeing this error:

image

I don’t believe this to be accurate. I’ve taken this license away from the other machine.

Any suggestions?

Thanks,

Dan


(Pascal Golay) #2

Hi Dan - I’m checking this…
V6, right? And ‘Zoo Classic’ not Cloud Zoo?

-Pascal


#3

Yes to both.

Edit: that computer doesn’t have internet access. How would it communicate back to let you know the license has been converted? There is a process to validate manually from a computer that has internet, but is there a process to manually release the license?


(Pascal Golay) #4

Hi Dan - Sales may have to do that - I got jammed up this afternoon and dropped this ball but I’ll get someone smarter than me to take a look.

-Pascal


(John Brock) #6

@DanBayn
Please contact Sales at 206.545.7000 with your license keys and details of the messages so we can get you sorted.

A Pascal alluded to, a license that was validated off-line to use in a workstation or the LAN Zoo, would have to be manually released by Sales to become available to be used again.


#7

@John_Brock, @pascal, @jody,

If the lack of internet access is the cause of this issue, would enabling internet and opening Rhino with the converted license alert your servers that the stand-alone license has been converted?

Since it’s a holiday, and you probably won’t see this until Monday, I’m going to give that a shot. Seems like I have nothing to lose by trying.

If not, I will have to call, but it won’t be until next Friday as I am out of the office all next week.

Thanks,

Dan

Edit: Okay, I solved this. IT gave that computer internet access for today only, so I reinstalled the stand-alone license, then converted it back to the Zoo. I was able to transfer that license to the new location.

However, I think I noticed a problem. In the lower left corner of one of the windows is a hyperlink that says “Remove license” (or maybe it was release license?). When I picked that, I expected it to return me to the window that lets me pick the cloud, zoo or stand-alone. But it brought me to the registration page, which I skipped because I already did that, then I was back to the validation page. It seems to me that link took me in circles.

Thanks,

Dan


(John Brock) #8

I think that link actually deletes the LIC file off the computer.
You should not have to click that.
When you click Change your license with an internet connection, then the Validation (the important information), is returned to out servers so that license key is available to be used again.

Does that make sense?