V8 - material bitmaps are lost when switching from shaded to rendered

@nathanletwory
It is not consistent behaviour but happens often, (V8, but I had such issue in V7 too).
Both the plate and the external terrace are missing bitmaps for materials. In fact, all materials with images are gone.
Tip: it is more likely to happen when I quit the session with rendered set as an active view.
Shaded:


Rendered:

Can you select the plane with the cooking plates, export it to a new 3dm file and share that here?

Is this via RDP or just directly on the machine?

cooking plate BMP.3dm (444.0 KB)
Hi Nathan
Pardon my ignorance but what is the RDP?

If you don’t know I guess the answer is no (: But it is a way to remote into your machine from another.

Could you also provide the result of the Rhino command _SystemInfo?

Rhino 8 SR6 2024-4-2 (Rhino 8, 8.6.24093.11001, Git hash:master @ de3127ef7b7fd6e4c2fef07a9a1bc10c8e1942a3)
License type: Commercial, build 2024-04-02
License details: Cloud Zoo

Windows 10 (10.0.19045 SR0.0) or greater (Physical RAM: 16GB)
.NET 7.0.0

Computer platform: LAPTOP - Plugged in [100% battery remaining]

Non-hybrid graphics configuration.
Primary display and OpenGL: Radeon Pro 560X (AMD) Memory: 4GB, Driver date: 7-28-2023 (M-D-Y). OpenGL Ver: 4.6.14761 Compatibility Profile Context FireGL 21.30.45.18 30.0.13045.18005
> Integrated accelerated graphics device with 6 adapter port(s)
- Windows Main Display is laptop’s integrated screen or built-in port
Primary OpenGL: Radeon Pro 560X (AMD) Memory: 4GB, Driver date: 7-28-2023 (M-D-Y). OpenGL Ver: 4.6.14761 Compatibility Profile Context FireGL 21.30.45.18 30.0.13045.18005
> Integrated accelerated graphics device with 6 adapter port(s)
- Windows Main Display is laptop’s integrated screen or built-in port

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 8x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: ATI Technologies Inc.
Render version: 4.6
Shading Language: 4.60
Driver Date: 7-28-2023
Driver Version: 30.0.13045.18005
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 4 GB

Rhino plugins that do not ship with Rhino
C:\Program Files\Cyberstrak\R7\CS_ModelingPlugIn.rhp “Cyberstrak Modeling PlugIn”

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 8\Plug-ins\Commands.rhp “Commands” 8.6.24093.11001
C:\Program Files\Rhino 8\Plug-ins\WebBrowser.rhp “WebBrowser”
C:\Program Files\Rhino 8\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 8\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 8.6.24093.11001
C:\Program Files\Rhino 8\Plug-ins\RhinoRender.rhp “Legacy Rhino Render”
C:\Program Files\Rhino 8\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 8.6.24093.11001
C:\Program Files\Rhino 8\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 8\Plug-ins\MeshCommands.rhp “MeshCommands” 8.6.24093.11001
C:\Program Files\Rhino 8\Plug-ins\IronPython\RhinoDLR_Python.rhp “IronPython” 8.6.24093.11001
C:\Program Files\Rhino 8\Plug-ins\RhinoCycles.rhp “RhinoCycles” 8.6.24093.11001
C:\Program Files\Rhino 8\Plug-ins\Grasshopper\GrasshopperPlugin.rhp “Grasshopper” 8.6.24093.11001
C:\Program Files\Rhino 8\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 8.6.24093.11001
C:\Program Files\Rhino 8\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 8\Plug-ins\Displacement.rhp “Displacement”
C:\Program Files\Rhino 8\Plug-ins\SectionTools.rhp “SectionTools”
C:\Program Files\Rhino 8\Plug-ins\NamedPositions.rhp “Named Position”

Is this on a bootcamped Macbook Pro?

I don’t know if there are more recent drivers in case of a bootcamped version. I believe these would be provided by Apple. At least on the AMD website for drivers I can’t find the Radeon Pro 560X.

But my guess currently is that the GPU driver doesn’t cope too well. I see no problem with the surface you exported and shared on my machine. And I don’t have an equivalent to try with.

I have updates set to auto, nothing is available.


Bootcamp indeed.
I am about to change my machine, just waiting for an approval from above.
The amount of problems I had with MBP makes me happily return to Win OS.

1 Like