V7 vs V8 line display, default printing

I’m getting a thicker display of lines in this simple wireframe view 2D in V8, which I don’t like at all, compared to the same file in V7, which is pretty much perfect.
More importantly, the exact same file prints well in from V7, but in V8 it is very light, and parts of it are missing.

I guess you are mucking about with V8, so this is just a heads up…

Are there now, or are there going to be, any ways for the user to adjust this, or will it eventually “just work” on default settings like V7?

cheers


What parts are missing when printing?


Was that with raster or vector output?

Would it be possible to share the 3dm so I can try to repeat?

Thanks

It’s vector.
I didn’t save the file - it was only a quick model to help with getting cutting lengths etc, I just happened to have both prints because I printed initially from V8, then when that didn’t work, I cut and pasted it into V7 and printed to the reverse side of the paper.
But, I’ll can easily re-create the model, and send it to you…
Cheers

here’s the model.
I can confirm it behaves as initially reported - ie the printing from V8 is faint and with parts missing, the same model cut and pasted into V7 prints fine.

cheers
print_problem.3dm (349.1 KB)