V6 textures keep dropping out

display
unhandled

(daveed kapoor) #1

textures keep blanking out in rendered viewport. if i close file and re-open they come back, but after just a few modeling operations all textures drop out. please help!


(David Eränen) #2

Hi @daveed-kapoor,

Would it be possible for you to attach the model here so that we can test? If you want to keep it private, please send it to https://www.rhino3d.com/upload. You can use my e-mail in the recipient field: david.eranen@mcneel.com.

Could you also go to Help -> System Information... and paste the text output here.

Thanks,
-David


(daveed kapoor) #3

thanks - i uploaded the file, was too large to upload here. textures are dropping out on most of my files. closing and re-opening usually solves. also picture frames keep dropping out.


(Nathan 'jesterKing' Letwory) #4

Can you please ensure you save the textures with the model? All of them are missing. Use Save As, ensure Save Textures checkbox is checked. Then reupload.

Thank you,

/Nathan


(daveed kapoor) #5

saved as and re uploaded the file, thank you!


(Nathan 'jesterKing' Letwory) #6

Can you still upload the text result from Help » System Information?


(daveed kapoor) #7

Rhino 6 SR1 2018-2-6 (Rhino 6, 6.1.18037.13441, Git hash:master @ 5a33e6871b94d32ba552468218cef0ad8d3d1263)

Windows 10.0 SR0.0 or greater (Physical RAM: 16Gb)

GeForce GTX 960/PCIe/SSE2 (OpenGL ver:4.6.0 NVIDIA 388.13)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: None
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 10-27-2017
Driver Version: 23.21.13.8813
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 2 GB

C:\Program Files\Rhino 6\Plug-ins\SolidTools.rhp “SolidTools”
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands”
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RPC.rhp “RPC”
C:\Program Files\Rhino 6\Plug-ins\RhinoLabsTools.rhp “Rhino Labs Tools”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI”
C:\Program Files\Brazil 2.0 for Rhino 6\Brazil.20.v60_x64.rhp “Brazil for Rhino”
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles”
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars”
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”


(Nathan 'jesterKing' Letwory) #10

@daveed-kapoor In our office the model opens fine, and at least manipulating the viewport and transforming your house doesn’t appear to have the effect you are seeing. What commands are you using when you see this happening?


(David Eränen) #11

We were able to get the roof of the house intermittently disappear on one of our office computers. Is that what you’re seeing, or something else?


(daveed kapoor) #12


when i open the file i see all the textures. but after a bit of working in the file, most of the textures become white


(Nathan 'jesterKing' Letwory) #13

What commands do you mostly use?


(daveed kapoor) #14

ive been noticing that it often blanks out the file’s textures when i make a new texture or edit a texture.

or copy / paste model objects from another file will make the textures blank out.

i use scale, stretch, box, polyline, leader, dim, extrude, loft, srfpt mostly

thanks!


(Nathan 'jesterKing' Letwory) #15

5 posts were split to a new topic: CommandTracker