V6 FilletEdge highlight?


I have used V6 (6.0.17129.11351). But I found some bugs.
V6 FilletEdge selection handle is not highlighted. Please add highlight with _FilletEdge in V6.

In V5 it work well. Give the user a good interactive display.

Hi Alen - I do not see this here yet - is your highlight color default yellow? What video card are you using?


Yes, it is default yellow. My video card is NVIDIA GeForce GTX 980M.

Hi Alen - if you are referring to the actual color of the handles themselves (?) this follows the color in Options> Appearance>Colors > Interface objects > Tracking lines.


@pascal @stevebaer
Hi pascal - this is not a simple handle color, is the interactive display color. I have upload the video with Rhino_V5 to you by show highlight.

V5 Hightlight video.rar (434.2 KB)

Hi Alen - I see - that is, I see the clip, but what it shows does not happen here so far - I get a cross-hair on each handle as I approach it with the mouse so that I know which is active, and no highlight flashing like you show.
@stevebaer - any idea?

Is “GPU Tessellation” turned on? Make sure this feature is turned off for testing.

How to turn off?

If you didn’t know how to turn it off then I’m pretty sure you didn’t turn it on as this is currently disabled by default. Just to be certain, you can find the checkbox for this on the OpenGL options page.

I was making a guess as to a potential spot where the problem could be stemming from. I think my guess was wrong.

Hi stevebaer,

I have test in “GPU Tessellation” turned on/off, it doesnt show the interactive highlight. any idea? But I have test in Rhino V5, it has showed the interactive highlight like the V5 Hightlight video by upload.

Does any one has this bug?

Alen , does it do this if you turn off all object snaps?


Hi pascal,

When i have turn off all object snaps it has showed the interactive highlight like the V5 Hightlight video by upload.

Hi Alen - OK, I see this bug now- thanks.



Wow, VeryThanks. I love you. Good!

1 Like