V5 to V6 back to V5 shading issue


#1

Saved the file out of V6 as a V5 and opened in V5 and this plane shows up that seems like a floor for shading as it is not a surface or object. Tried the file on two different computers running the same version of V5 and still the same mystery plane. My thought is that it is some rendering appearance or texture that was attached in V6…

flat%20shade


(Kyle Houchens) #2

might be an environment map, check your rendering properties-

look under the background settings- try solid color or delete any environment maps that are in the environment slot-


(Pascal Golay) #3

i Tommy - V6 turns the groundplane on by default - see if that’s it (Groundplane panel, Panels menu)

-Pascal


#4

Hi Pascal,

That was it! Problem solved.

thanks again,

-tommy