V5 slow to load and manipulate

For about 1 month now my files are very slow to load and manipulate. However if I drag the file onto my desktop shortcut the file works as expected.

K

@JohnM - another weird one - do you have an idea?

-Pascal

Hi K - does this bad behavior persist the entire time the file is open?

-Pascal

There is no change in the behaviour - I have to close it as it is unworkable.

K

Are you using the same Desktop shortcut when you start Rhino with dragging a file in?

How specifically are you starting Rhino when it is slow?

To make the file work as normal I drag the file onto the rhino shortcut.

drag

If I don’t do this, and double click the file to start - then it is slow.

K

Then you may be running different Rhinos.
Start one the “slow” way.
Then in the Help pull-down menu, click on About Rhinoceros.
Are you running the 32-bit or 64-bit Rhino?

I suspect your Windows file association is starting 32-bit Rhino.
The next question would be why is it slow and 64-bit isn’t…

Here is the slow version about:
about

That’s bizarre. I can’t explain it.
I assume the fast version looks the same?

When you start Rhino for slow and fast ways, do the settings in Options > View > OpenGL look any different?

Thanks John, that worked.

All back to normal now, Regards,
K

@KeithR
No, you must have changed something.
Opening a options page and looking at the settings does not change anything.

What specifically did you change on that OpenGL dialog to “fix” the problem?

Turned off accelerated hardware.

opengl

Thanks,
K

Thank you

What is the Display adapter that is listed lower on that page when using accelerated hardware modes is selected?

What is the date of the driver?

driver

That’s what shows when the accelerated hardware option IS checked?
Are you sure that’s not the unchecked listing?

here is the whole screen capture:
openglnew

That’s what I thought.

That doesn’t tell me what the actual display adapter Rhino sees WHEN ACCELERATED HARDWARE MODES IS CHECKED.

Please temporarily check the option again, take another screenshot, then uncheck the option again.

I’m trying to figure out what card and driver combination you have that doesn’t work right.

accelerated

THANK YOU!

Yes, that is a graphics adapter that does not work with Rhino and never will.
Running with accelerated hardware modes is the only way to limp along on that system.

What I need to figure out now is why that option was selected when you used Windows file association to start Rhino, and was unselected when you dragged the file onto the shortcut.

More importantly, does that still happen with V6.