V5 millimetre small 2.5 is in fact 25


#1

Hi.
V5
Document units set everywhere I can find to mm, yet dimension Millimeter small (not having altered any settings in it from my first use of it, which is this one) says text height 2.5 and it appears 25mm tall along with massive arrow tips.




Steve


(John Brock) #2

It looks like you are using old V4 template files, or perhaps these files were originally created in V4 and the tolerances in the individual files never updated.

In V5, if you run ToolbarReset and restart Rhino, in addition to the toolbars, it should update your default template files too unless you have modified them.

These could have been left over from the V5 WIP/Beta cycles if you were involved in that.


#3

Steve, do you realise you have 1:10 scale set in your dimension properties.


#4

Hi John,
I simply launched V5, I have used V4 up till now, and went file new and chose mm large item. Its not a V4 file I have opened. Didnt have V4 minimised either.

Its as V5 comes after installation.

I have V5 straight out of the can and havent changed any settings, apart from colours of background.

BrianM

Not aware of scale, V4 was 1:1 as one would expect when creating things.

Whats this scale thing and why is it set to 1:10

Is that how it is now, we work at 1:10 ?

Surely a new project should be full size unless one wants it otherwise ?

Steve


#5

Not sure what’s happening on your system Steve, I’ve just repeated what you describe and opened a new file and the dimscale is set to 1:1 as it should be?

You could check the template file by opening it directly and checking the dimscale setting. ( Looks like you are using XP so the template file will be elsewhere, ‘documents and settings’ I think)


#6

Hi, I have opened the template file itself as you suggest, address is shown under file option in properties.

Mine has 1:10 scale

Now I havent touched Rhino, so this is as it installed.

Can others take a look please. Whats going on. I dont seem to be able to even get started what with dimension bugs and scale not at 1:1

Default is 1:1
Millimeter Architecture is 1:100
Millimeter Large is 1:100

I get the feeling that this is intended and in fact Mine is correct and yours should be 1:10 for Millimetre small.

Unless needing a scale model, stick to Default Dimensions, and create your own.

I went for Millimetre small as it sounded that for once the dimensions would be just the right size. Usuall they are aither too big or too small and I have to change them. Now also the arrow heads need scrolling to. Takee me two or three goes to get them to my liking.

Steve


(Willem Derks) #7

Hi Steve,

This 1:10 you are seeing has nothing to do with the size of your model or the numbers in the dimension.
This is a setting to have the dimension object display larger/smaller in layouts versus in the model views.

Here is the help on that (although somewhat minimal) search for Model space scale entry.

http://docs.mcneel.com/rhino/5/help/en-us/documentproperties/dimensions_style.htm

HTH
-Willem


(Willem Derks) #8

Also note you can create your own template files with document properties (like dimension styles) setup.

Or use the commands to export / import dimension styles.

-Willem