V-Ray the Asset Editor don´t show the Animation Section

unhandled

(Sonny Weaver) #1

Hallo V-Ray community.

A question about the new release of V-Ray 3.60.01.

With the new Update, the chaos group has inserted a special command for the animations (see in the Webinair).

Following the Tutorial, I have set the animation option using Rhino’s Animation Tools and then “accept to cache the animation and show animation-related options in the Asset Editor”.
But after this step, the animation section will not appear in the Editor, (see the example) to manage the segments frame.
animation_rollout_main_settings

what am I doing wrong?


#2

Make sure to toggle off Settings > Renderer > Interactive.
Animation is not achievable while rendering interactively and the UI adapts based on the main Renderer settings.

Kind regards,
Peter Chaushev
V-Ray for Rhino, QA
www.chaosgroup.com


(Sonny Weaver) #3

Thanks for the quickly reply Mr. Chaushev.
The Interactive and progressive option they were both disabled.


#4

Please use the command vrayRecordAnimation again to make sure it is successfully recorded. Additionally, it is advisable to update to the latest v3.60.02.
If this does not resolve your problem, send an email at support@chaosgroup.com so my colleagues can provide you with further assistance.

Kind regards,
Peter Chaushev,
V-Ray for Rhino, QA,
www.chaosgroup.com