V-Ray: Persistant general illumination after importing from v6 to v5

rhino6
unhandled

#1

V6 is awesome, and by far my preference for modeling (thank you all McNeel peeps!). Sadly, to render, must still bring back to v5 until Chaos Group is on board. My problem recently is a persistent GI lighting in the v6 to v5 import that I just cannot find and disable. Turned of ‘Environment’ in the VRFR v3.4 widget, checked the ‘Lights’ index and none were there, toggled off of VR in the ‘curent renderer’ panel and disabled ‘skylight’ from the Rhino Render panel but still, light coming from everywhere! But nowhere! Only fix I found was to copy all geometry in the model to the clipboard and then paste into a clean, native, v5 file. Then VR worked exactly as expected.
Sorry I cannot include a file…can do when back on my work machine.