V-Ray 3.60.01 is now available!

From what I understand, the issue of not easily being able to see which layer name you are applying a material to, if its a sublayer, persists. And no drag and drop. Its a complete failure usability wise, and the fact, that after so many user has remarked it, and still not fixed after 1 year, doesn’t seem too promising…

Aaa, sorry, it can be done. But why it has been removed from material options where it was in previous version. Now I have scenes that have objects with “only in secondary” on, but nowhere to take it off.

2 Likes

Hi Peter,

I have just installed 3.6 for use on R5.

However, when I try to start Grasshopper in R6 this happens:

Also, when in Hybrid mode GPU 1 is completely redundant.
(GPU 0 = Titan X; GPU 1 = 980Ti)

Using CPU mode emissive textures display correctly, but these disappear in GPU or Hybrid modes.

It is currently not possible to have V-Ray for Grasshopper installed on Rhino 5 and have clean Grasshopper in Rhino 6. To fix the issue, you would have to uninstall V-Ray and reinstall it by skipping Grasshopper.
This will be completely resolved in the upcoming v3.60.02.

Regarding the GPU issue - both of them should be utilized when using the CUDA renderer.
Emissive materials are also supported on GPU (apart from a special case with opacity). Please send an email at support@chaosgroup.com with a sample project (use V-Ray > Pack Project) for further investigation as well as a full progress log of an attempt to render using both GPUs.

Kind regards,
Peter Chaushev
V-Ray for Rhino QA
www.chaosgroup.com

Hi Peter,

Thanks for the info. I have had to revert back to 3.4 to get some work done to meet deadlines.

I will reinstall 3.6 over the weekend, and try to send something through to you.

Here you can read about supported/unsupported features
https://docs.chaosgroup.com/display/VRAYRHINO/Supported+Features

I just gave 3.6 a try and unfortunately window focus still seems to be all over the place, but not where it should be. Sometimes you have to click inside the viewport or even in the command bar multiple times to get Rhino to register your key input. I was hoping for the update to resolve this…

Are the developers aware of this? I remember reading about this topic either here or in the vray forums (cant find the thread right now). Is anyone else still experiencing it (just to rule out, that its my setup)?

Hi Peter,

Any updates? It’s been 3 weeks…

Hi @Peter.Chaushev, checking in for updates. I’d like to purchase another license of Rhino and Vray, but since both upgraded, i’m in a holding pattern and would like to ideally purchase another license of Rhino once Vray is available for Rhino 6. Thanks.

1 Like

Still in the development stage. Will share info about the release date as soon as our internal builds are deemed completely stable.

Kind regards,
Peter Chaushev
V-Ray for Rhino QA
www.chaosgroup.com

2 Likes

V-Ray 3.60.02 was just released. It is available at http://download.chaosgroup.com/

Kind regards,
Peter Chaushev
V-Ray for Rhino, QA
www.chaosgroup.com

2 Likes

Awesome.

Hi I have installed the V-Ray 3.60.02 for Rhino 6 ADV, but Rhino doesn’t “see” it. What can be wrong? Under “http://localhost:30304/#/bundle/vray30rhino” the “online licensing” button is green.

I assume the V-Ray installation has been successful with no errors reported?
V-Ray and the V-Ray Batch Render should be present and active in the Rhino Options > Plug-ins > Plug-ins that do not ship with Rhino list.
On startup Rhino will print a “Loading V-Ray for Rhino” message.
Make sure Render > Current Renderer is set to V-Ray for Rhino. A message "Current render plug-in set to “V-Ray for Rhino” should be printed and V-Ray will be ready for use.

If you’re not able to use V-Ray despite setting it as the default renderer, please send us an email at support@chaosgroup.com

Kind regards,
Peter Chaushev
V-Ray for Rhino QA
www.chaosgroup.com

Today I checked the download page and reached this page:
https://download.chaosgroup.com/downloads/6031/vray-rhino-6-36002-trial
But when I tried downloading page asked me to login again, and now I get “401 - Unauthorized access” error when I use that link from my history.
When I try to manually reach the download link, I can’t see Rhino:

Is the download link rolled back?

The displayed selection of platforms indicates you have probably set the filter parameter License Type to Free.
If this is not the case, make sure you’re logged in with the account which is holding your V-Ray 3 for Rhino license. Should you require any further assistance, simply contact us at support@chaosgroup.com .

Kind regards,
Peter Chaushev,
V-Ray for Rhino, QA
www.chaosgroup.com

Thank you, I had to use the trial link instead of download link.

Hi! I have a question regarding to V-ray for Rhino. I noticed on one of the “Chaosgroup v-ray for rhino webinars” had a rhino model with a highly distorted perspective (image 1) but when they render the 3d model (image 2), appears as a two point perspective view. How I can apply the same method?

Hello Jesus,
Check the Vertical Tilt, values from around -1 to +1.

Cheers.