V-Ray 3.6 for Rhino 7

Anyone got V-Ray 3.6 working for Rhino 7?

Thanks!

Hi,

This must not be able to work. Rhino 7 ABI is different from Rhino 6 and V-Ray 3.6 was compiled specifically against the Rhino 5 and 6 DLLs (hence different .rhp files for every version)

I think Rhino has a plugin version checker in place. Rhino shall simply refuse to load the plugin

If you make it work somehow, it shall not be stable and would crash without any error messages.

3 Likes

I expected as much - Thanks for the quick response.