UVW Unwrap Modifier problem after import into 3DS Max

I want to “UVW Unwrap” a model i made in Rhino 5 within 3DS Max. But the “UVW Unwrap” modifier in Max creates an impractical amount of seams that has been taking me hours to stitch together, even for some simple geometries. I’ve tried exporting as .dwg, .obj and .fbx all with the same results (and tried creating the mesh before exporting with same results). I’ve also tried creating seams in the Rhino model before exporting, which helps a little bit, but Max still makes many unnecessary seams which takes way too long to fix. What is the most bulletproof way of getting a Rhino model into 3DS Max for the purpose of using the “UVW Unwrap modifier”?

_Weld is your friend here.

I assume you have a polysurface and you’re sending that out as a mesh to Max.
You can get a fair bit of control over how the UV islands appear in Max by first exploding the polysrf, then joining it up in a way that will leave logical seams. Then mesh each resulting polysurface separately. Then run weld on each of the meshes and fiddle with the angle tolerance.
Export as.OBJ.

Hope that helps

Thanks for the speedy reply! I think this may work. I have my separate meshes now, however I am unfamiliar with _Weld. After I’ve selected the meshes I want welded, and set an angle tolerance, should I get some sort of confirmation? I’ve tried angles from 15 to 90, however they stay separated. Maybe I don’t understand the _Weld command, but is it supposed to join coincident vertices? And how do I know that its been successful? And should I join everything together after welding?



The trick is to join your surfaces into appropriate polysrfs BEFORE meshing. Then, when meshing make sure “jagged seams” is unchecked. This should give you coincident verts that will weld.