Using Rhino Render on the Mac

Continuing the discussion from Problem with lights in Rhino for Mac:

Can you post a file that you’d like to render better? Also post a sample image of what you get now to describe the areas you wish to improve. I’ll give a try at setting it up…

Edit: I see you posted this Why is this render so grainy but I don’t have the file. Post a version with only a few of the floating pentagons and I’ll check it out.

If he’s using Mavericks there is currently a problem (last WIP) with accessing the settings.

Hey Brian,

here are a couple more rendering using the latest build, with and without all the hanging objects…

And here is the file, zipped.

Mercury Building (645.5 KB)

It is particularly strange that both the walls and floor have the same material.

As fuse points out, there are no render options that allow you to tweak sampling levels or number of photons or anything like that. I mean, there are the two panes in render properties, but they don’t give much detailed control.

Any advice is appreciate!
Thanks Peter

Ok. I think I’ve worked it out.
There was a point light at the same Z as the floor surface, when I moved it above the surface of the floor, the graininess disappeared.
My bad :confounded:
cheers Peter

Geez, I was about to suggest checking for lights concurrent with surfaces at first, but my knowledge of rendering is so little I thought surely that would have been checked… Never have lights touching surfaces… One of the few things I do know… :smile:

Now, it’s one of the few things I know as well :blush:

Okay, great, sounds like you found the culprit already. I tried to help in the other thread before seeing that you worked it out.

Thanks Brian
Sorry to waste your time :-
Cheers Peter

No problem, I actually need to test Rhino Render on the Mac more, so thanks for the nudge. Let me know if anything else seems odd.