User Preferences - zoo

I’m running Rhino from a Zoo for the first time. When I launch Rhino from Programs my user settings are loaded. When I, on the other hand, launch Rhino by double clicking a file in Windows Explorer, I get a default Rhino (with toolbars :stuck_out_tongue_closed_eyes: and all).

Is there a setting on the zoo that can change this so that I always get my tweaked Rhino?

@dale, can I assume that since you changed the category of this one from zoo to Rhino, that there is nothing in the zoo that can be set to change this behavior?

If so, @brian, is there something in the installation package that should be changed? My employer packs executables into packages so that users like me can install approved software on our hardware. We have no administrator privileges. Any clues?

Yea, sorry, I should have mentioned this…

Case closed. I just had to change my ‘Open with…’ default in Windows Explorer to 64-bit. As it was, files were opened in 32-bit and apparently, that one can have different user preferences than the 64-bit version.