Updating linked block resets Annotation Scaling

I have a model/drawing with some text in modelspace that I don’t want scaled. I also have text in paperspace that I don’t want scaled. Under Options > Annotation Styles, both options for ‘Enable models space scaling’ and ‘Enable layout space scaling’ are disabled. When I use BlockManager to update linked blocks (dwg files that contain a schematic and table) it always re-enables the scaling options and makes my modelspace text too big. It is annoying.

Hello - I see that - reading in a dwg seems to reset that, no matter how it’s done (import, insert, update linked block)

RH-60640 File I/O: Reading in dwg resets annotation scaling in DocumentProperties

-Pascal

1 Like