Update texture

i have a Different results

Could you post the not working part please so that the Chaosgroup team can look at it?

to form vray.3dm (373.1 KB)

I checked your file and found the mapping of the texture is used and not the object properties mapping. Maybe this WCS mapping isn’t supported by VfR, I use the object properties mapping all days only. Also I don’t know how to reset to non WCS mapping. I tried it, but I don’t get it. Maybe render guru @nathanletwory has an idea. :wink:

1 Like

Select Mapping Channel

Wrong mapping setting.
I suppose you created the material in Rhino, where you picked the WCS (box) mapping style. Then you converted the material to V-Ray material. That is OK, but we do not fully support that kind of mapping.
If you uncheck the plugin checkbox you will see the conflict warning in the mapping panel:

V-Ray picks the mapping settings and tries to fit the texture coordinates, but it couldn’t match them with the Rhino viewport.
You can switch to regular UV channel to render the correct result

Or just create the Rhino material with a mapping channel = 1, instead…


you are right ! Everything that works is correct :kissing_heart::kissing_heart::kissing_heart::kissing_heart::kissing_heart::kissing_heart: thanks !

thanks ))

I tried to select the mapping channel before, but the output didn’t change. I thought I have overseen something. Maybe V-Ray was blocked internal.

Thank you for looking at it.