Update broke shrinkwrap for me

Hi McNeels and co
I updated to Version 8 WIP (8.0.23003.14306, 2023-01-03 and now running shrinkwrap crashes it.
I have started using it a lot (and it awesome) and so a bit dismayed.
Can I go back to the previous version please?
Running a m1 mac on Monterey
Cheers
Nick

Hi Nick -

I see your crash report and will put it on the list but would like to add some more information to that report.

Is this crash on your system file-specific or does it also happen on, say, 3 simple overlapping boxes?
Could you post your SystemInfo please?
Which version were you running prior to this update? Note that, on macOS, you can have multiple versions “installed” at the same time, and during the WIP phase, it might make sense to have a few previous ones laying around just in case something suddenly breaks.
-wim

Hi again, Nick -
Never mind about the extra information.
We’ve looked into this some more and it sounds like you have been lucky with this not crashing on you previously. Fixing this will take some time, I’m afraid.
-wim

Hi Wim,

Can I go back to the previous version as this worked fine?
Can you post a link please?

Hi Nick -

I’m told that there haven’t been any changes to this command and that it’s only luck that you haven’t experienced those crashes before now. Which version did you run previously?
-wim

I have been updating as the new versions appear so anything a few versions ago would be fine.
Something changed as it worked perfectly and now it doesn’t.
Can you link a few versions so I have different ones to test please?

Hi Nick -
Here are the week 51 and week 52 versions.
-wim

That did the trick!!
Works again and is such a great addition!
Thank You!