Unresponsive viewports


#1

I still have unresponsive viewports after the computer has been unused for a while. There has been no difference in the last versions.
When I tested I now found out that if I change to any of the three: technical, artistic or pen display modes the unresponsiveness goes away. If I choose any of the other display modes I get a change in display but when I try to manipulate, instantly the view goes back to the locked screen it was at, at first.


(Jeff Lasor) #3

@permalare We’re currently still trying to track this down… You’ve been part of the conversation, what made you think it had been fixed in the last version(s)?

I posted a new test command in the other thread that tries to respond to certain system timeouts, and then lets you respond with a few options… Please go back to that thread and continue the conversation there. I don’t want to try managing multiple conversations of the same thing in different threads.

Thanks,
-J


#4

Sorry I didn’t find the other thread so I made this new thread. Later I found the old tread and have communicated in that tread.


(Jeff Lasor) #5

Ok, no worries… Thanks!


(Jeff Lasor) #6

@permalare Sorry, I don’t see a reply from you in the other thread to my latest Test command and request…


#7

Well,I haven’t seen the latest version yet.

I made some replies in that thread on the 30 – 31:st of July. That’s some days after the 27:th of July.