Unreadable 3dm file; file has an unreadable start section

hey,

A 3dm file i worked on till yesterday do not open anymore.
It says:
…has an unreadable start section. Do you want to continue reading?
if i click yes the same information opens up again.

with rescue3dmfile and then analyze i find an error related to an offset, as you can see on the screenshot. but recover does not work.

what can i do ?

Thanks in advance

Aaron

Hi Aaron,

I have just had the same problem, out of the blue.

Did you find anything out to solve it?

I am working on a MacBook Pro and if I click continuously on the ‘Yes’ when asked if I want to review the file I am asked whether I want to view the current file or a previously saved file.

After clicking on the previously saved option a small window of my file comes up with multiple windows behind it - but from there it is frozen and there’s nothing I can do apart from restarting my laptop.

Any ideas?

Thanks in advance

Margot

@margot.brosnan
I think you’re describing the “Revert to” tools.
You should be able to scroll back a few versions until you find a usable image of the file MacOS can revert to.

Can you describe the cirmumstances around saving your work and closing Rhino the last time you edited it?
Is the file on your local drive or a remote storage location?
Did you close the file when you finished editing?
Did you Quit (Cmd+Q) out of Rhino?
Did you force a Hibernation by closing the laptop lid?
Did you power down the computer completely?

The symptoms you’re describing are those of a damaged file.

Hi there
I have the same problem. The file I worked on a few hours ago was displaying the same error message. Can you tell me how to recover it? Is it possible?