Unknown Command: Squish?

I just tried the Squish command after downloading the latest service release and received the following dialog:

Unable to load Squish.rhp plug-in.

This plug-in is designed to run in the latest Rhino 6 Service Release.

Please download the latest service release from http://www.rhino3d.com/srUnknown command: Squish

When I tried the link I was directed to a 404 page.

I was using the command without issue yesterday: thoughts?

I had a number of commands suddenly disappear once, I believe a fresh download and reinstall of Rhino fixed it.

Unknown shouldn’t be part of the link, there is presumably a space missing in the text. So you could download the latest sr by typing the shortened link into your browser.

However, as the squish problem arose after you downloaded the latest sr I suspect you might not solve it this way. It looks like a build dependency is wrong in the sr and mcneel will have to fix it. @brian?

Hi Maia - try running a Repair on the installation, from the Windows control panel, and restarting the machine.


1 Like