Unknown command: _ShowPanel

Hi, having trouble getting the Environments panel opening, I just get the report Unknown command: _ShowPanel. Not sure what to do next…

Thanks in advance,

Tim

Hi Tim - how are you getting to that command, from the Panels menu?

-Pascal

Hi Pascal, I tried clicking on the blue blod icon on the Render tools toolbar, then tried typing in Environments, then selecting it from the drop down panels menu.

blue blob results in this:-

Blocking plug-in Renderer Development Kit UI.
Loading Rhino Render, version 1.50, Nov 13 2018, 14:01:22
Command: _-EnvironmentEditor
Command: _ShowPanel
Unknown command: _ShowPanel

typing in Environments gives this

Command: Environments
but nothing happens…

Selecting the Environments from the from down main menu again results in nothing happening, but the command line shows

Command: _Environments

This happens on my Win 7 works PC, and my Win 10 pc at home, but my new Laptop work has just issued me with, works OK!

I have no idea if this is relevant, but the two pcs that it doesn’t work on have had their registries cleaned with Wise Registry Cleaner, while the laptop hasn’t. Yet…

Hope this helps!

Thanks again for looking into this.

Hi Tim - can you check to see if the plug-in is enabled in Options > Plug-in page?

If not, please enable it by checking the box. Does that sort it out?

-Pascal

Hi Pascal, yes, that was it, it was not checked. I checked it, reloaded Rhino and it worked. Thanks for that!