Unable to hide decal arrows before rendering

Hello everyone,

I’ve been working on a 3D model of a product. I’m on the final rendering step for it but after creating a decal for an object, I’ve gotten these arrows outlining XYZ sides. They show during rendering and no matter the settings I change, it keeps showing.

Any advice on how to hide them / make them disappear ?

Thanks !

Charlotte

select the object that has decals, then deselect the decal widget shown

Grea, thanks !!

1 Like