Unable to cancel creation of Technical drawing information


(Willem Derks) #1

Hi,

Still, when opening a file with a lot of details in technical display mode there is no way to cancel the creation of technical drawing information. Although hitting cancel prints the message on the commandline that all technical views are switches to wireframe.

-Willem


#2

Hi Willem,

is this an old file by chance ? I remember the only way to get out in my case was to just switch to another displaymode after the file was open:

old newsgroup thread

c.


(Brian James) #3

Hi Willem,

I’m not able to reproduce this here with a file that takes a little while to generate the tech line work. It cancels and goes to wireframe after pressing esc for me. Can you send the file you’re seeing this with to tech@mcneel.com? I’ll file a bug report and see if there is anything we can do here.


#4

@BrianJ: Here is happening too (V5-64bit-SR6)

Could be possible to have this as a option to select if update the Layout detail with TecDraw applied at start or not ?
When I setup a model to have printing layout I like to use the Techdraw, and it’s very usefull but it require lot of time to be calculated for complex scene.
If I have to do something related to the model at the file opening I have to wait for the updating of tech draw (NO esc button doesn’t work).
Could be possible to have an option to disable the automatic update of tech view?

Thanks!
Riccardo


(Brian James) #5

Hi Riccardo,

Do you have a file that shows the esc key not working to cancel technical mode creation? I’m not able to reproduce this here.

My understanding is that it is not possible to save technical drawing information in the file and it must be generated each time. If you don’t need the ability to rotate the view again for the technical details, I’d save a viewport to file and bring the still in as a pictureframe for layouts.