Tween Curves SamplePoints Setting

Hi,

I was using the Tween Curves command with the SamplePoints Match Method. I increased the sampling number to a certain amount, I think it was 10,000 or 100,000 and after that the command was unresponsive. Now, whenever I try to use Tween Curves with that matchmethod, the command just stops.

Is there a way to reset the settings on the command?

Thank you!

Thadd

Run the command without any geometry selected.