Turntable rotation problem!

Hi,
I’m using Rhino7 on windows 10 & the Turntable, also animation does not work properly in the most of the files!
It turns frame by frame & does not turning fluently!
I’ve upgraded my Graphic Card but nothing changed! I also try it on Rhino6 & the same problem…
What could be the cause of this problem?
Is there some workaround?
Any advice would be appreciated.

Welcome @anita.sakhdari
Please run the SystemInfo command in Rhino and copy/paste the results here.

Thank you :pray:

Rhino 7 SR1 2020-10-25 (Rhino 7, 7.1.20299.23101, Git hash:master @ 8d9ce31398d29589acec390d2167dc68806d5b79)
License type: Commercia, build 2020-10-25
License details: Stand-Alone

Windows 10.0 SR0.0 or greater (Physical RAM: 16Gb)

Hybrid graphics system.
Primary display: Intel® HD Graphics 530 (Intel) Memory: 1GB, Driver date: 9-5-2020 (M-D-Y).
Primary OpenGL: NVIDIA GeForce GTX 960M (NVidia) Memory: 4GB, Driver date: 1-22-2021 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 461.40

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 1-22-2021
Driver Version: 27.21.14.6140
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 4 GB

Rhino plugins that do not ship with Rhino
C:\Program Files\Chaos Group\V-Ray\V-Ray for Rhinoceros\V7\VRayForRhino.rhp “V-Ray for Rhino”

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.1.20299.23101
C:\Program Files\Rhino 7\Plug-ins\WebBrowser.rhp “WebBrowser”
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoScript.rhp “RhinoScript”
C:\Program Files\Rhino 7\Plug-ins\IdleProcessor.rhp “IdleProcessor”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.1.20299.23101
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.1.20299.23101
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\Alerter.rhp “Alerter”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.1.20299.23101
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.1.20299.23101
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

Hi Anita,
Do you see the Turntable control ?
turn

You might try to disable V Ray, Options>Plugins page and then close and restart Rhino. Any better?

Hi Fred,
I tried it but unfortunately didn’t work :slightly_frowning_face:

After you disabled the V-Ray plug-ins, did you close and restart Rhino?

1 Like

restart Rhino. Any better?

Hi,
yes I did!

I did it, but not solved!

Please update to the current service release for Rhino V7.
We’re on SR3 now and there have been important changes.

Thanks

1 Like

This may be file related. Does turntable work smoothly with an empty model?