Turntable Animation

unhandled

#1

Just tried out turntable animation, and couldn’t locate way to make the turntable axis.
Currently the rotation is not at the center of the object and looks quite weird without an actual turntable.

Also the output was huge shown in html.
Is there way to set the size?


#2

@Toshiaki_Takano, i guess the axis is always the world z-axis. To control the rotation center, you’ll have to place the camera target properly before setting up the turntable animation.

There is a button for it in the “Set View” toolbar: grafik

Or you can click the “Place” button in the properties dialog, below the “target” section (only shown when no objects are selected).

It uses the viewport size.
_
c.


#3

Hmm… I got it to rotate at the axis, but the camera is also at the axis…
haha…sigh…


#4

Hi @Toshiaki_Takano,

you can control this as well, before setting up the turntable. It works best if you show it using _Camera _Show in the viewport you like to capture.Then look in the other views how the camera rotates. I think it is just a circle around the camera target and the camera position follows the circle in the xyplane, regardless of it’s z-height or tilt of the camera.
_
c.


(John Brock) #5

I think you can get everything centered up if you select the objects and run Zoom Selected first.


#6

Hey Mitch Zoom Selected doesn’t work.
http://somup.com/cFhZrzVHk9


(John Brock) #7

Any chance you’re using a Spacemouse?
That has a feature that would screw this up.
If so, turn it off for this process.


#8

Do you just turn off the plugin?


(John Brock) #9

Disabling the plug-in or just disconnecting the spacemouse should have the same effect. It doesn’t matter how they do it.


#10

Doesn’t work. switching of the device wouldn’t result in a different strange behaviour. thank you @John_Brock


#11

same here…