Turn of history for dimensions and leaders

Is there a way to turn off history for dimensions and leaders in Rhino? They keeping jumping around on my layout pages and it is very annoying, I’d rather just have them be dumb and stay put. I think it has something to do with me using visualARQ. Any help you be great, thanks!

Hello - run the History command - you’ll see the option at the command line.

-Pascal

1 Like