Trying to save a rhino file in sketchup .skp

unhandled

#1

says saved ok but the file is missing??


#2

Just tried an experiment here.
3dm file exported a solid as a 2013 skp file.
Opened the skp file in SketchUp 2016.
File seemed to be empty - but was not.
The geometry was represented microscopically at 0,0,0.
It was so small originally as to seem like a dot.

But, when zoomed in on, it is all there.


#3

my files just did not exist… so I removed half geometry and saved again. I think i have read that sketchup no good with large files over 80mb?


#4

can you explain how you exported as 2013 file? solid?


#5

Sure rfollett,

A simple .3dm file created in Rhino 6,
Select one watertight poly-surface object (which is what others call solids)
File → Export Selected → save as your-file-name.skp → When the save dialog comes up select SketchUp 2013.


#6

my scene looks like this so not so easy… mixture of surfaces, solids, meshes etc…


#7

Greetings,
This doesn’t look like a proprietary file.
Send a link and I will try converting it if you like.


#8

thanks


(Pascal Golay) #9

Hello - did exporting half at a time actually work for you? Exporting your model worked here - there is a warning about short edges that pops up - did you see that when you tried?

-Pascal


#10

no warnings but I am using Rhino 5


#11

https://1drv.ms/u/s!AgMVMgzRf9AOgYE1dhypARS29sR6Gw

Greetings,

Yes, here is a 2013 SketchUp file.
It works in Rhino 6.

File size is through the roof - probably the chairs.


#12

thank you… was just meant to be a simple workflow but clearly is never going to work!