Trouble selecting faces generated by paneling tools


#1

faceted wall.3dm (604.8 KB) I’m new to paneling tools, and have created a planar quad panel surface that I can’t select for some reason. I’ve tried toggling all of the prompts in the command bar for ‘Panel Planar Quads’ to no avail. I’ve also tried other paneling commands, and have now realized I can’t select any panels created with paneling tools (this wasn’t the case the last time I was using it a few days ago). Any suggestions would be much appreciated.

-Thomas


#2

i dont know whats not working but if i explode the big surface and selall i get:

66 points, 34 curves, 20 surfaces added to selection.

Maybe I just dont really understand the question ^^


(Pascal Golay) #3

Hi Tommy- do you have the Filter box open? If so make sure all boxes are checked.

-Pascal


#4

Thanks for looking into it.
Ok, I’ll try to re-word the question: I’m not able to select the panels I’ve made with any of the ‘paneling from grid’ commands. The panels are showing up on the screen, and I’m able to toggle the layer the panels are on, but I can’t select them with the cursor or select all. I’ve also used the command ‘sel bad objects’ and compulsively checked to make sure nothing is locked. The faces are performing as if they are locked when I go to select, but I am still able to modify the form with the pt grid points.


#5

Thanks, I have double checked the layer filter. Is there a selection filter that I’m overlooking? I am in V4 by the way.