Tree 8 narrowly :c

Every time I try to install it ¡ it appears ¡


I tried all the versions and different pages but the same thing appears to me all, I must think that my PC does not support it or there is another problem…
Well , thanks 4 Answer .

Hi - either use Windows Explorer to navigate to your %APPDATA%\Grasshopper\Libraries directory, or, from Grasshopper, open that directory from here:


Put the Tree8.gha file (and make sure to unblock it) in this directory.
Restart Rhino.
-wim

Hi , Wim Dekeyser
I’m really grateful 4 your answer…
I wonder how to unlock the component
I heard about it but i don’t know what does it mean
This process that you show is what I did a lot of times but it does not work,
All ways that I installed tree 8 always this error advice appears
a reason should exist .
well, thanks a lot for answer …

Hi - It wasn’t unlocking of a component but unblocking of a file.
When you download a file from the internet, Windows automatically “blocks” it and you need to unblock those GH assembly files before you can use them. You need to right-click on the file in Windows Explorer, go to Properties and then check Unblock:
image

Also, from your screenshot, it looks like you are trying to open the file with Rhino and that won’t work.
-wim

Hi , Wim
It works with the unlock of a file
I tried a lot of times but i didn´t know this advice
Currently I can use it
thanks, thanks a lot¡¡