Transition from V2 to V3, embedding HTML code not working

I had the V2 Shapediver embedded in a website from a while back and the code and link worked. I needed to make an updated, so I uploaded an updated grasshopper file yesterday, activated a trial version of a business account to get the backend access (using a account), and changed out the ticket. Now, in the shapediver box, I get the error " We are sorry. Authentication via ticket is not allowed for model 37faac36-1202-4698-a7b2-85838dbe2151"

I tried both the backend access and embedding link. I have the domain for my website set also. I am unsure what setting I may have wrong. It could be that I need to make a small update to my html code, but I am unsure where. I am using the V2 “ShapeDiver Viewer” “ShapeDiver Viewer Main Container” and “Shapediver Viewer Initialisation” code with some edits. From previous experience, I remember that I was instructed to use “” for modelViewUrl, which may have changed?

I apologize for the lack of specificity in this help question, but am stuck.

The model view url you should use is displayed right under the embedding ticket, for example:

Make sure you use the correct model view url and let me know if you are still have issues.

1 Like

It worked! I am a dummy - so simple!