Toolbars missing from Rhino

Hi there!

Suddenly all my toolbars are missing from Rhino (also the T-Splines trial and Thea Render toolbars).

  • How to get them back?


there’s a menu to restore all toolbar!
tools menu after the toolbar option and there try to restore default or laod the file of your plugins!

Thank’s, it worked!
Except T-Splines and Thea toolbars are still missing.
(‘Restoring default’ in T-Splines and Thea didn’t help).

Looks like I have to do this (with Rhino toolbars) every time I open Rhino. They were missing when I opened Rhino again…

The object itself is still in t-Splines mode, so T-Splines is still ‘in Rhino.’ I just can’t get in touch with the commands - I can’t see them.


I still can’t get T-Splines and Thea icons in Rhino (even the object in Rhino is still in ‘T-Splines mode’).
I have the T-Splines trial version, so I wouldn’t like to uninstall T-Splines (I might not get it back). But I tried to reload it and didn’t work.

I get this message when opening the program:

Error reading file: "C:\Users\Johnny\AppData\Roaming\McNeel\Rhinoceros\5.0\Plug-ins\Thea for Rhino (e78da4e8-ce4b-4793-b5e0-334eef444806)\settings\TheaForRhino.rui"
Root element is missing.
Error reading file: "C:\Users\Johnny\AppData\Roaming\McNeel\Rhinoceros\5.0\Plug-ins\T-Splines (fd3c34a2-64e4-4124-9c48-d3de98657a35)\settings\TSplines.rui"
Root element is missing.