Toolbar tabs & Layout tabs mouse scroll


#1

I would like to disable mouse scrolling on the toolbar tabs and layout tabs.
Is there a way? If not, may you consider adding one?
Reason is that when I scroll to zoom and my mouse pointer leaves the viewport area, things get scrambled a bit. This is related to the fact that I use a Logitech mouse with free scrolling.
I think many users like the feeling of free spinning of the scroll wheel, so I hope I am not the only one with this request,

Thank you,
Yianni


(Brian James) #2

Hi Yianni,

There isn’t a way to disable this in the current mouse settings. I filed it as a feature request though under RH-21079, this report is not public at this time. Thanks for the request!