Too many control points in single line font for laser cutter

I am trying to export a dwg with CAM imperial settings and using a single line font - MecSoft, for engraving text, the dwg file is producing text with hundreds of control points. The laser cutter is overwhelmed by the number of control points in the text. Has anyone dealt with this? Is there a way to make the single line font without so many control points in the letters? Any letter that has curves in it are the problems.

Hello - are you exporting text as text or as curves (i.e. exploded text)? If the text goes out as curves, you may want to use Convert on the curves first, or change the curve tessellation settings in the export scheme.

-Pascal

Hi, I am exporting the text as curves. I tried using the convert command but the exporting to dwg with cam imperial settings seems to override the convert. How do I change the curve tessellation setting?

Hello - if you Convert to ‘Lines’, I think that should go out ‘as is’

but as arcs, is will be subject to the tessellation settings-

-Pascal