Tile Size not working

When I go to change an images tile size for one of the flamingo materials, it just reverts back to it’s original size. How do I change a material like Brick Paver Herringbone Grey to make it fit a smaller object?

I am having a similar problem. My brick texture is rendering about 10-ish times the size it really should, and I am not sure what the problem is. The same is true for all other textures (roofing shingles) I am using, but not for the grass texture for some reason. I have checked the units of my file, the units of the material/texture, and I have also tried to manually change the units of the materials/textures (brick/shingles) to scale them smaller. However, none of these efforts have worked. Can anyone help?

Attached is a rendering showing the issue.
Sample Render:


Screen Capture

I uninstalled and then reinstalled Flamingo NXT 5.5 to see if that was the issue, and the problem persists. I am using Rhino 6 w/Flamingo NXT 5.5

Did you use the Textures mapping?

What do you mean by “texture mapping”? I used the settings shown above, the rest was built-in to by default into the Flamingo Texture from the library.

You can control by “texture mapping” to scale or size …etc of texture map.

Yes, I have tried forcing the scale of the image by using texture mapping as you are showing versus using the UV. This worked for me in the rhino render and the NXT preview, but when I utilized the full NXT render command, the texture reverted back to its large scale. Here are two images showing what I am dealing with.

Rhino Render Sample%20Render2|690x388
Full NXT Render Sample%20Render3|690x393

Thank you for your time and your help!!

Could you please share that file?

File size is about 150MB, and for some reason the upload feature is not letting me attach the file. Any recommendations?