"This dialog requires the RDK to be loaded"

Hello,

I am trying to send a job to a laser cutter, however when I hit print I can’t see any options and the box only reads:

“This dialog requires the RDK to be loaded”

I found another forum post where the suggestion is to make sure the Renderer Development Kit is enabled, and it is, what could be causing the print dialog to still look like this?

Thank you all,

Sash

Right click on the RDK in Options > Plug-ins and select Load.

1 Like

Thanks John,

That did the trick.

where is the option button located

Hi - which option button? Please describe the issue that you are trying to solve.

My rhino 6 wont let me print it come up with rdk needs to be loaded

Hello - run Options (Tools menu > Options) and on the Plug-ins page, locate Renderer Development Kit. Enable this then right click and choose “Load plug-in”

Does that do it?

-Pascal

Just had this exact problem come up with a user and the solution was to also load the “Renderer Development Kit UI” plug-in via the _PlugInManager.