This dialog requires RDK to be loaded

I’m trying to print in Rhino 7 and it says that the dialog requires RDK to be loaded. I went to the plug in manager and it is loaded.

Hello - there are two ‘rdk’ plug-ins -
image

Do you have them both?

-Pascal