There are some seams in this model!

In the following model I tested naked edges and there were no such edges but I can see it even in KeyShot.
My tolerance has been set to 0.001mm. What is the reason and how can I solve it?

1.3dm (1.7 MB)

Hi Alex,

You can adjust the quality of the rendermesh here:

Setting it to Smooth and slower makes it better but still you see some artifacts:

I opened the custom mode and turned the slider all up to 1:

If that would still not be enough, you can tweak the settings even further with Detailed controls…

Does this help?

1 Like