The package is not compatible with rhino installer engine

getting this while installing flamingo trail. pls help me out
the package is not compatible with rhino installer engine

Which Service Release of Rhino are you running?

Rhinoceros 5.9.40609 20145 SR9 Corporate Edition x64 +

We’re on SR 13 now so you will have to update.
Good luck with that…

1 Like

WELL ITS Rhinoceros 5.9.40609 20145 SR9 Corporate Edition x64

Yes, you are on 5.9, as Will said, we are now on 5.13. You are 4 service releases behind. You can download the latest from here and see if that solves the problem, http://www.rhino3d.com/download/rhino/5.0/sr.

Giggle, giggle…

1 Like