The OSnap panel is flashing When you press the _Alt key_ RH 8

Hi
The osnap panel is flashing When you press the alt key in R8
While this does not happen in RH7
Very distracting to look
Please :smiling_face_with_tear: make it work like RH7
Thanks.

1 Like

I see that. The Alt key actually toggles the Osnaps being active or not - in V7 the Osnap panel did not show this change, in V8 I guess they decided to make the panel show the real state…

I hope it returns as it was in V7

Looking distracted :face_with_monocle:

@Trav Hi
Is there a way to make it work like V7.
Or it’s complicated and I should ignore it.
All respect and appreciation for your efforts. :bouquet:

Hi @brian
Can you could consider this topic .And make it work like v7
Thanks.

@PowerShape , thanks I will take a look at making the the panel ignore the state changes in this instance. RH-79780

7 actually did behave like 8 but only if the default state of the OSnap was Disabled before pressing the ALT Key while in a command, making it more of a Rhino 7 Windows only bug, v6 and v7 Mac Rhino seems to not have the appearance of Always enabled. It also seems more distracting in dark mode for sure. A color tune up might be the correct fix if its too distracting.